Jump to content




Photo
- - - - -

No sound with VPX

audio sound VPX

  • Please log in to reply
18 replies to this topic

#1 devorian

devorian

    Multi-drain

  • Members
  • PipPipPip
  • 223 posts

  • Flag: United Kingdom

  • Favorite Pinball: Too many

Posted 01 May 2016 - 07:00 PM

I just was downloading some new VPX tables. Everything was going fine until I ran Gorgar. I thought there was an issue with this table as there was no sound playing? I checked all the settings and the audio should be playing? I went back to previous VPX tables that have been playing previously with sound but now they are all silent?  The sound is still present on everything else including VP9. I must have done something but I can’t figure out what I’ve done to mute the sound?


Edited by devorian, 02 May 2016 - 10:17 AM.

                                                                                             CzU9fZC.png


#2 N3roflint

N3roflint

    Enthusiast

  • Members
  • PipPipPip
  • 396 posts

  • Flag: Canada

  • Favorite Pinball: Fake PInball

Posted 01 May 2016 - 08:53 PM

No sound at all or just the rom sounds are gone?



#3 devorian

devorian

    Multi-drain

  • Members
  • PipPipPip
  • 223 posts

  • Flag: United Kingdom

  • Favorite Pinball: Too many

Posted 01 May 2016 - 09:04 PM

Nothing....Even on EM tables. I've even gone into the service switches on tables like Dirty Harry. This is only on VPX tables...Everything else works perfectly?


                                                                                             CzU9fZC.png


#4 devorian

devorian

    Multi-drain

  • Members
  • PipPipPip
  • 223 posts

  • Flag: United Kingdom

  • Favorite Pinball: Too many

Posted 01 May 2016 - 10:35 PM

The plot thickens, when playing Gemini (Gottlieb 1978) 1.02 in VPX I hear sounds.... But still nothing in others?

Gemini (Gottlieb 1978) 1.02

                                                                                             CzU9fZC.png


#5 hauntfreaks

hauntfreaks

    Real 4K Tables Since 2013

  • VIP
  • 2,443 posts
  • Location:South Jersey

  • Flag: United States of America

  • Favorite Pinball: -<3<3<3 All Real Pins



Posted 01 May 2016 - 10:46 PM

if your playing with more then one monitor.... and your vcard also has dual  audio you have to make sure you're outputting to the right ones...

example:

I have all the mechanicals sounds output to the inside my cab (I have no DOF)

and the other is outputting to my backbox

 

another thing is if you open a table and go into the sound manager... you might see some sounds are toggled to the Backbox/Backgless

 

on some setups i think this cause them a problem... I've lucked out I guess


 26794541816_30ca1cca80_o.gif 43109635392_fc11af1a57_o.gif


#6 devorian

devorian

    Multi-drain

  • Members
  • PipPipPip
  • 223 posts

  • Flag: United Kingdom

  • Favorite Pinball: Too many

Posted 02 May 2016 - 08:19 AM

Cheers for that, I'll take a look at this. If not I'll whip out the HD and go back to a pre-VPX drive. I had only tried a few tables so it's not a biggie. I can then re-tread my steps carefully and install the tables again.


                                                                                             CzU9fZC.png


#7 devorian

devorian

    Multi-drain

  • Members
  • PipPipPip
  • 223 posts

  • Flag: United Kingdom

  • Favorite Pinball: Too many

Posted 02 May 2016 - 10:08 AM

A simple fix, the bigger question is why for no inexplicable reason was the sound muted?

 

Anyhow for me, I needed to go into video options turned off cabinet mode and reduced size to a smaller windowed view.

 

Now I could open up the audio options on my PC seeing how VPX opens up its own channel. Click on mixer then simply move the volume from zero to your desired level.


                                                                                             CzU9fZC.png


#8 allknowing2012

allknowing2012

    Pinball Fan

  • Members
  • PipPipPipPip
  • 1,827 posts
  • Location:Waterloo, ON

  • Flag: Canada

  • Favorite Pinball: bucaneer

Contributor

Posted 02 May 2016 - 11:23 AM

I believe its + and - to control audio as well as 8 & 9 for rom based volumes.


* I don't know everything - I just have no life *
testimageNL

 

 

 

#9 devorian

devorian

    Multi-drain

  • Members
  • PipPipPip
  • 223 posts

  • Flag: United Kingdom

  • Favorite Pinball: Too many

Posted 02 May 2016 - 11:45 AM

I believe its + and - to control audio as well as 8 & 9 for rom based volumes.

I could see the adjustments being made on the table using the + and - volume controls but they did nothing? The good news is the problem is now solved.


                                                                                             CzU9fZC.png


#10 requlem

requlem

    Enthusiast

  • VIP
  • 319 posts

  • Flag: Argentina

  • Favorite Pinball: Addams family



Posted 01 June 2017 - 04:13 AM

If you have selected SPDIF output try pick speakers in audio options


If someone wants help to the cause or are grateful with my creations. You can donate without compromises to https://www.paypal.me/Zedonius

#11 borntohula

borntohula

    Neophyte

  • Members
  • Pip
  • 3 posts

  • Flag: United States of America

  • Favorite Pinball: Ghost Busters

Posted 22 June 2017 - 03:05 PM

A simple fix, the bigger question is why for no inexplicable reason was the sound muted?

 

Anyhow for me, I needed to go into video options turned off cabinet mode and reduced size to a smaller windowed view.

 

Now I could open up the audio options on my PC seeing how VPX opens up its own channel. Click on mixer then simply move the volume from zero to your desired level.

 

I have the exact same problem.  When I am in windowed mode, I can right click and select the sound mixer and there is a VPX channel that is always muted by default.  I have been in and out of the sound settings on all of my systems with no luck.  I am wanting to run through HyperSpin FE so I need full screen and don't want to have to go to the sound mixer every time I open up a table.  Any suggestions or has anyone learned anything else about the issue?



#12 goodGRIEFF76

goodGRIEFF76

    Enthusiast

  • Members
  • PipPipPip
  • 54 posts
  • Location:Virginia Beach

  • Flag: United States of America

  • Favorite Pinball: Medieval Madness, Funhouse, Buckaroo

Posted 25 November 2018 - 12:55 AM

I just ran into this exact same issue...has anyone found a solution as of yet?

#13 brendansmith71

brendansmith71

    Neophyte

  • Members
  • Pip
  • 1 posts

  • Flag: Australia

  • Favorite Pinball: Theatre of Magic

Posted 27 January 2019 - 04:10 AM

I was downloading some tables and was trying to get Super Mario Brothers working. You had to do some stuff in the ROM setup but I couldn't get it working so I gave up. The next table I tried to setup had no sound and while looking for answers I saw other people were posting that they had lost sound on all or most of their tables. I tried mine and sure enough, no sound on any of my tables (the PinballX front end still had sound). I had no idea that playing with ROM settings could have global effects, I'd always assumed it would only apply to the ROM that was running..

 

I'd recently taken backups of the registry and my whole pinball folder so I tried restoring those, that did not solve the issue. Getting desperate I did a system restore... after about 30 mins I got a message saying that system restore could not copy all the files and so wasn't applied or something, however, all my sound has returned to normal. I hope this helps.



#14 Luckysprite

Luckysprite

    Hobbyist

  • Members
  • PipPip
  • 23 posts

  • Flag: Germany

  • Favorite Pinball: Fun House

Posted 07 August 2019 - 06:14 AM

Damn, got the same issue yesterday. Tried to change the volume adjustment on the Guns´n´Roses vpx table (Data East volume adjusting - not so easy :tapping: ). Entered same table again and there were no more sounds, tried some other vpx tables, all without Sound. The VP 9.2.1 tables work fine.

 

I think there must be a mute toggle key, have read something about "+" and "-"?!

​Anyone got a solution right now???

 

Else I will try devorian´s solution:

"Anyhow for me, I needed to go into video options turned off cabinet mode and reduced size to a smaller windowed view.

 

Now I could open up the audio options on my PC seeing how VPX opens up its own channel. Click on mixer then simply move the volume from zero to your desired Level."



#15 Outhere

Outhere

    Pinball Wizard

  • Platinum Supporter
  • 3,244 posts

  • Flag: United States of America

  • Favorite Pinball: M M

Posted 07 August 2019 - 06:19 AM

In VP preference did you check the audio set up



#16 Luckysprite

Luckysprite

    Hobbyist

  • Members
  • PipPip
  • 23 posts

  • Flag: Germany

  • Favorite Pinball: Fun House

Posted 07 August 2019 - 07:28 AM

That was the first thing I´ve checked...

 

But I really think it has something to do with the + and -, someone wrote in another topic the + and - keys are on a german keyboard other keys (ß = "+"; ´ = "-"), I´ll try this when I´m back home.

 

As I was trying to adjust the volume on the Guns´n´roses table I hit several keys, like 1-0 and ß and ´, so maybe that´s really the Problem.

 

I´ll report if it worked.



#17 Luckysprite

Luckysprite

    Hobbyist

  • Members
  • PipPip
  • 23 posts

  • Flag: Germany

  • Favorite Pinball: Fun House

Posted 08 August 2019 - 07:32 AM

Problem solved, it was the volume adjustment on my vpx system :clnglasses: 



#18 insomniac

insomniac

    Hobbyist

  • Members
  • PipPip
  • 34 posts

  • Flag: Finland

  • Favorite Pinball: Lord of the Rings, Judge Dredd, StarGate

Posted 25 September 2019 - 05:30 PM

if your playing with more then one monitor.... and your vcard also has dual  audio you have to make sure you're outputting to the right ones...

example:

I have all the mechanicals sounds output to the inside my cab (I have no DOF)

and the other is outputting to my backbox

 

another thing is if you open a table and go into the sound manager... you might see some sounds are toggled to the Backbox/Backgless

 

on some setups i think this cause them a problem... I've lucked out I guess

/

 

Thank you kindly!

 

You really made my day! I installed pinsound, updated tommy and lotr, everything was working fine. 

 

The Next day i booted up, the VPX and PX was mute. Went thru the all of the settings, but no cigar.

 

Great!



#19 CORDSL1

CORDSL1

    Neophyte

  • Members
  • Pip
  • 3 posts

  • Flag: Netherlands

  • Favorite Pinball: FISH TALES

Posted 24 November 2019 - 08:18 AM

A simple fix, the bigger question is why for no inexplicable reason was the sound muted?

 

Anyhow for me, I needed to go into video options turned off cabinet mode and reduced size to a smaller windowed view.

 

Now I could open up the audio options on my PC seeing how VPX opens up its own channel. Click on mixer then simply move the volume from zero to your desired level.

Thanx, this was really helpful !!  I had exactly the same problem after playing with some rom settings. 

 

To get into audio options (channel mixer) I didn't turn of cabinet mode but used the "windows" button for the task-bar to pop up.







Also tagged with one or more of these keywords: audio, sound, VPX