Jump to content




Photo
- - - - -

Table Crashes...Adams Family, Big bang Bar, Family guy


  • Please log in to reply
2 replies to this topic

#1 nedi

nedi

    Neophyte

  • Members
  • Pip
  • 9 posts

  • Flag: United States of America

  • Favorite Pinball: cirqus voltaire

Posted 25 May 2012 - 10:58 PM

Hi folks.
I have run several tables without a hitch. However, Adams Family, big bang bar, and family guy all crash before start up. If Im reading correctly, it seems to first occur during the processing models part of the loading screen. FP crashes after all is loaded. Is there something I should know about these three tables. Ive played the Indiana Jones table, the Blindmankind tables, metal Slug, teed off among others without a problem...any clues?

add Jurassic Park to the list of non working


#2 Glxb

Glxb

    Enthusiast

  • VIP
  • 385 posts

  • Flag: ---------

  • Favorite Pinball: The Addams Family



Posted 26 May 2012 - 06:20 AM

QUOTE (nedi @ May 25 2012, 11:58 PM) <{POST_SNAPBACK}>
Hi folks.
I have run several tables without a hitch. However, Adams Family, big bang bar, and family guy all crash before start up. If Im reading correctly, it seems to first occur during the processing models part of the loading screen. FP crashes after all is loaded. Is there something I should know about these three tables. Ive played the Indiana Jones table, the Blindmankind tables, metal Slug, teed off among others without a problem...any clues?

add Jurassic Park to the list of non working


In the settings menu make sure model quality (down in the bottom right hand corner) is set to high.

GLXB
Follow me on twitter. @GLXB

#3 nedi

nedi

    Neophyte

  • Members
  • Pip
  • 9 posts

  • Flag: United States of America

  • Favorite Pinball: cirqus voltaire

Posted 26 May 2012 - 05:14 PM

Thank you so much for the help on something so trivial. Appreciate it!