Jump to content




Photo
- - - - -

Getting WPC.VBS ver 3.26 or higher required after installing VBS x 3.30?


  • Please log in to reply
4 replies to this topic

#1 Eric Cartman

Eric Cartman

    Hobbyist

  • Members
  • PipPip
  • 25 posts

  • Flag: ---------

  • Favorite Pinball: TOM

Posted 18 November 2009 - 05:40 PM

This is crazy. Trying to run VP 9.3
Installed new vbs scripts 3.30 to the tables folder.
Any 9x game I launch I get "WPC.VBS ver 3.26 or higher required"

Any ideas?

#2 destruk

destruk

    VPF Veteran

  • VPF Staff
  • 6,240 posts
  • Location:Colorado Springs, CO

  • Flag: United States of America

  • Favorite Pinball: Ultrapin!



Posted 18 November 2009 - 06:49 PM

QUOTE (Eric Cartman @ Nov 18 2009, 10:40 AM) <{POST_SNAPBACK}>
This is crazy. Trying to run VP 9.3
Installed new vbs scripts 3.30 to the tables folder.
Any 9x game I launch I get "WPC.VBS ver 3.26 or higher required"

Any ideas?


In some cases your 9x games need to be in the same folder as the scripts, all unzipped - tables and scripts that is. Do 8x tables work?
"I owe a lot to my parents, especially my mother and father." -- Professional golfer Greg Norman
"People think we make $3 million and $4 million a year. They dont realize that most of us only make $500,000." -- Pete Incaviglia, former Texas Rangers outfielder on why baseball players aren't overpaid.

#3 bluto

bluto

    Gramps

  • Charter Member
  • 618 posts
  • Location:Aurora Ont.

  • Flag: Canada

  • Favorite Pinball: Cactus Canyon

Posted 18 November 2009 - 08:32 PM

All tables folders HAVE to have it's script in the same folder.The script download will prepare you
for future tables added.So copy them all into it.
tongue.gif
Hi to all members.
I'm From Aurora,Ontario
I am 76 in 2010
---------------------------
Please post in the
right Forum
ABOUT TOPIC
NOT ME,OK






#4 Eric Cartman

Eric Cartman

    Hobbyist

  • Members
  • PipPip
  • 25 posts

  • Flag: ---------

  • Favorite Pinball: TOM

Posted 19 November 2009 - 04:17 AM

QUOTE (destruk @ Nov 18 2009, 07:49 PM) <{POST_SNAPBACK}>
QUOTE (Eric Cartman @ Nov 18 2009, 10:40 AM) <{POST_SNAPBACK}>
This is crazy. Trying to run VP 9.3
Installed new vbs scripts 3.30 to the tables folder.
Any 9x game I launch I get "WPC.VBS ver 3.26 or higher required"

Any ideas?


In some cases your 9x games need to be in the same folder as the scripts, all unzipped - tables and scripts that is. Do 8x tables work?


All the scripts are in the tables folder for both 9x and 8...
That is what is really odd, the 8x do not seem to be giving me an issue, only the 9x..

QUOTE (bluto @ Nov 18 2009, 09:32 PM) <{POST_SNAPBACK}>
All tables folders HAVE to have it's script in the same folder.The script download will prepare you
for future tables added.So copy them all into it.
tongue.gif


Bluto, you have totally lost me with this.

All scripts are in the tables folder.

#5 Eric Cartman

Eric Cartman

    Hobbyist

  • Members
  • PipPip
  • 25 posts

  • Flag: ---------

  • Favorite Pinball: TOM

Posted 19 November 2009 - 08:18 AM

QUOTE (Eric Cartman @ Nov 19 2009, 04:17 AM) <{POST_SNAPBACK}>
QUOTE (destruk @ Nov 18 2009, 07:49 PM) <{POST_SNAPBACK}>
QUOTE (Eric Cartman @ Nov 18 2009, 10:40 AM) <{POST_SNAPBACK}>
This is crazy. Trying to run VP 9.3
Installed new vbs scripts 3.30 to the tables folder.
Any 9x game I launch I get "WPC.VBS ver 3.26 or higher required"

Any ideas?


In some cases your 9x games need to be in the same folder as the scripts, all unzipped - tables and scripts that is. Do 8x tables work?


All the scripts are in the tables folder for both 9x and 8...
That is what is really odd, the 8x do not seem to be giving me an issue, only the 9x..

QUOTE (bluto @ Nov 18 2009, 09:32 PM) <{POST_SNAPBACK}>
All tables folders HAVE to have it's script in the same folder.The script download will prepare you
for future tables added.So copy them all into it.
tongue.gif


Bluto, you have totally lost me with this.

All scripts are in the tables folder.



I believe we can count this one as resolved. Its real weird, but on certain tables like "TOM_vp9_2.01.NMFS"
(theatre of magic full screen) I could only play it in VP 9.2
I could not play it in VP 9.3....
Because of windows 7 I had to run 9.2 in compatibility mode (all my pins have to run in compatibility mode including Future Pinball) and though I would still get the "WPC.VBS ver 3.26 or higher required" in any version of VP.
I could continue to click on ok, and get about 3 more errors then the table would finally launch.
Playback is pretty choppy so I ended up going back to the first versions of the game AND VP 8x to get satisfactory results, but none the less I am able to launch the newer game now even though game playback is a bitch. smile.gif

Edited by Eric Cartman, 19 November 2009 - 08:20 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users