Jump to content




Photo
- - - - -

Table Crashes...Adams Family, Big bang Bar, Family guy


  • Please log in to reply
5 replies to this topic

#1 nedi

nedi

    Neophyte

  • Members
  • Pip
  • 9 posts

  • Flag: United States of America

  • Favorite Pinball: cirqus voltaire

Posted 25 May 2012 - 10:35 PM

Hi folks.
I have run several tables without a hitch. However, Adams Family, big bang bar, and family guy all crash before start up. If Im reading correctly, it seems to first occur during the processing models part of the loading screen. FP crashes after all is loaded. Is there something I should know about these three tables. Ive played the Indiana Jones table, the Blindmankind tables, metal Slug, teed off among others without a problem...any clues?

Edited by nedi, 25 May 2012 - 10:36 PM.


#2 nedi

nedi

    Neophyte

  • Members
  • Pip
  • 9 posts

  • Flag: United States of America

  • Favorite Pinball: cirqus voltaire

Posted 25 May 2012 - 10:52 PM

QUOTE (nedi @ May 25 2012, 06:35 PM) <{POST_SNAPBACK}>
Hi folks.
I have run several tables without a hitch. However, Adams Family, big bang bar, and family guy all crash before start up. If Im reading correctly, it seems to first occur during the processing models part of the loading screen. FP crashes after all is loaded. Is there something I should know about these three tables. Ive played the Indiana Jones table, the Blindmankind tables, metal Slug, teed off among others without a problem...any clues?

Just realized I mistakenly put this in the wrong forum...sorry!

#3 mufasa

mufasa

    Neophyte

  • Members
  • Pip
  • 1 posts

  • Flag: United States of America

  • Favorite Pinball: siverball mania

Posted 26 May 2012 - 01:19 AM

QUOTE (nedi @ May 25 2012, 06:35 PM) <{POST_SNAPBACK}>
Hi folks.
I have run several tables without a hitch. However, Adams Family, big bang bar, and family guy all crash before start up. If Im reading correctly, it seems to first occur during the processing models part of the loading screen. FP crashes after all is loaded. Is there something I should know about these three tables. Ive played the Indiana Jones table, the Blindmankind tables, metal Slug, teed off among others without a problem...any clues?


im having the same issues... saying needs version xxxxxxxx or other errors with the same tables... nice to see in not the only one having problems


#4 nedi

nedi

    Neophyte

  • Members
  • Pip
  • 9 posts

  • Flag: United States of America

  • Favorite Pinball: cirqus voltaire

Posted 26 May 2012 - 02:52 AM

QUOTE (mufasa @ May 25 2012, 09:19 PM) <{POST_SNAPBACK}>
QUOTE (nedi @ May 25 2012, 06:35 PM) <{POST_SNAPBACK}>
Hi folks.
I have run several tables without a hitch. However, Adams Family, big bang bar, and family guy all crash before start up. If Im reading correctly, it seems to first occur during the processing models part of the loading screen. FP crashes after all is loaded. Is there something I should know about these three tables. Ive played the Indiana Jones table, the Blindmankind tables, metal Slug, teed off among others without a problem...any clues?


im having the same issues... saying needs version xxxxxxxx or other errors with the same tables... nice to see in not the only one having problems


hmmm, I havent noticed any error messages other than Fp has stopped working, but obviously there's something we're both missing!

#5 habell

habell

    Hobbyist

  • Members
  • PipPip
  • 11 posts

  • Flag: Netherlands

  • Favorite Pinball: The Web

Posted 28 May 2012 - 08:41 AM

The most likely solution would be: go to Preferences - Video / Rendering options and set 'Set threading to single processor'.
It worked for me.

Habell

#6 wizardice

wizardice

    Neophyte

  • Members
  • Pip
  • 1 posts

  • Flag: Spain

  • Favorite Pinball: family addans

Posted 28 May 2012 - 10:19 AM

gracias





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users